作者 主题: 关于谷歌浏览器使用中出现不应该的问题  (阅读 158 次)

离线 大陆使用者

  • 注册用户
  • *
  • 帖子: 2
关于谷歌浏览器使用中出现不应该的问题
« 于: 二月 12, 2020, 06:58:24 am »
谷歌浏览器,是一个使用很广的一款浏览器,特别是现在,需要通过此浏览器观看郭文贵先生的灭共进展和爆料革命的灭共信息和资讯和建议。但是,谷歌浏览器的升级,你就是通过翻墙软件进行升级,升级后,将无法访问爆料革命的视频。(也就是说,升级提醒是通过防火墙软件,但是,升级的时候,就不是通过翻墙软件了。)现在在访问油管(youtube)网站的时候,会遇到提醒,要求升级,如果升级的话,将受到控制!翻墙软件的链接会被清除。千万不要升级。只要使用谷歌浏览器的话,就会遇到网段:203.208.40.**或者203.208.41.**这个网段的ip地址一定是中共封网单位的地址。提议大家啊,使用老版的谷歌,不要升级。(其实谷歌已经不再升级XP了,现在还提醒升级,鬼!)