作者 主题: 逍遥游1.3不能使用  (阅读 637 次)

离线 drqrjd

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 652
逍遥游1.3不能使用
« 于: 二月 07, 2010, 05:46:30 am »
逍遥游1.3不能使用。
刚才下载了逍遥游1.3版本,下载成功但不能链接动态网,有四个服务器,就是打不开动态网更不能进入论坛。反馈信息随同附件发给版主。
现在我是使用的无界9.92登录论坛的。