作者 主题: LINUX无法使用GTALK模式  (阅读 2021 次)

离线 逝者如斯夫斯基

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 201
LINUX无法使用GTALK模式
« 于: 二月 02, 2010, 09:01:26 pm »
安装了WINE 1.0.1,用WINE打开GTUNNEL 2.0.1.7,GTALK模式无法使用,显示 GTalk mode requires libeay32.dll and ssleay32.dll to be installed in the current directory. 但是libeay32.dll和ssleay32.dll下载的时候就都有了,而且在GTUNNEL同一文件夹下。
在软件里面填入GMAIL的帐号密码,点击test,显示成功。
反馈信息见附件。
« 最后编辑时间: 二月 02, 2010, 09:06:08 pm 作者 逝者如斯夫斯基 »

离线 逝者如斯夫斯基

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 201
Re: LINUX无法使用GTALK模式
« 回复 #1 于: 二月 03, 2010, 12:37:16 am »
现在standard mode可以用,但是封锁严重的时候经常连不上去。

离线 twfcc

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 355
Re: LINUX无法使用GTALK模式
« 回复 #2 于: 二月 15, 2010, 09:56:56 pm »
最近就是現在這次連上了gtalk mode, gtunnel2.0. 2.0.1.7不清楚.已從ubuntu904
刪除了
http-://www.imgnets.com/viewer.php?id=50697951.jpg