作者 主题: GproxyPlus 3.x的版本根本不能用  (阅读 3712 次)

大陆网友

  • 访客
GproxyPlus 3.x的版本根本不能用
« 于: 四月 29, 2018, 08:15:35 am »
一直用2.x的版本好好的,在ff里用得很长时间了,最近个把月来自动更新扩展,就更新成了3.x的版本,但是,选用的代理根本不会出现在浏览器代理设置里,也就是说,根本不起作用,而且失去了之前2.1版本的直接出现代理名称的特性,图标也不会变色,根本就不知道是否选用了代理,选择的是哪个,起作用没,啥也不知道。
不知道这个3.x的版本更新了什么?大退步啊感觉是。。。
ff我是esr 52.7版本

离线 jingyue

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 890
Re: GproxyPlus 3.x的版本根本不能用
« 回复 #1 于: 五月 04, 2018, 07:57:19 am »
一直用2.x的版本好好的,在ff里用得很长时间了,最近个把月来自动更新扩展,就更新成了3.x的版本,但是,选用的代理根本不会出现在浏览器代理设置里,也就是说,根本不起作用,而且失去了之前2.1版本的直接出现代理名称的特性,图标也不会变色,根本就不知道是否选用了代理,选择的是哪个,起作用没,啥也不知道。
不知道这个3.x的版本更新了什么?大退步啊感觉是。。。
ff我是esr 52.7版本

火狐浏览器 Firefox ESR 最新版本应该是52.7.3,
GproxyPlus 3.x 根本不适合 Firefox  57.0 以前的版本,

你可以把 Gproxy Plus 3.x 版本卸载,安装 GProxy火狐工具条2.1.1版 (2016年1月26日),
引用
官方下载zip   
http://dongtaiwang.com/loc/software/gproxy_plus/gproxy_plus-2.1.1.zip

 官方下载xpi
http://dongtaiwang.com/loc/software/gproxy_plus/gproxy_plus-2.1.1.xpi

 PGP 数字签名
http://dongtaiwang.com/loc/software/gproxy_plus/gproxy_plus-2.1.1.xpi.asc

 数字指纹 MD5
http://dongtaiwang.com/loc/software/gproxy_plus/gproxy_plus-2.1.1.xpi.md5.txt

安装成功之后,在对应此扩展的选项那里把自动升级关闭,