作者 主题: gproxy plus 2.1.1需要更新了  (阅读 3618 次)

离线 kylepurity

  • 注册用户
  • *
  • 帖子: 3
gproxy plus 2.1.1需要更新了
« 于: 十一月 24, 2017, 02:38:27 am »
gproxy plus 2.1.1需要更新了
我firefox 升级后这个插件不能用了
我非常喜欢这个插件
请作者尽快更新,谢谢


Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.
Version 2.1.1 Released Dec. 20, 2015 55.3 KiB Works with Firefox 1.5 - 56.*, Thunderbird 1.0 - 45.0

    Source code released under GNU Lesser General Public License, version 3.0 What's this?


« 最后编辑时间: 十一月 24, 2017, 02:43:18 am 作者 kylepurity »

离线 jingyue

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 550
Re: gproxy plus 2.1.1需要更新了
« 回复 #1 于: 十一月 27, 2017, 08:18:19 am »
新版的火狐浏览器 Firefox Quantum 57.0 (64-bit) 可用的 2 个扩展组件,

(1)代理切换,

GProxy火狐工具条2.1.1版 (2016年1月26日),在新版的火狐浏览器 Firefox Quantum 57.0 (64-bit) 上面已经失效,

暂时可以用 LocaProxy Toolbar 来设置和切换代理,

火狐浏览器 Firefox Quantum 57.0,右上角 ——> Open menu (打开菜单)——> Add-ons ——> Extensions (扩展)——> 搜索 LocaProxy Toolbar ,
安装之后,手动添加和设置几个本地代理和端口即可使用了,

Settings (设置),
Add Proxy Server (添加代理服务器),
Host (主机),127.0.0.1
Port (端口),8580 或 9666


« 最后编辑时间: 昨天 12:38:40 am 作者 jingyue »