作者 主题: [需求] 不支持 Socks5 的 Freegate ╮(╯_╰)╭  (阅读 8530 次)

Terry

  • 访客
[需求] 不支持 Socks5 的 Freegate ╮(╯_╰)╭
« 于: 二月 17, 2014, 03:08:13 am »
當通過Freegate下載一些東西的時候,雖然一部分URL可以通過 HTTP<Get> 和 HTTP<Connect>方式下載 <( ̄︶ ̄)>,

但是當URL遇到需要HTTP 302重定向(並且包含https<-->http之間跳轉)時,則會下載失敗!(原因你懂的) ╯-__-)╯ ╩╩

希望新版Freegate能加入對Socks版本5的完整支持! (≧▽≦)