作者 主题: 需要最新版本的爱博电视软件  (阅读 19322 次)

离线 zxcvbner

  • 注册用户
  • *
  • 帖子: 66
需要最新版本的爱博电视软件
« 于: 七月 05, 2013, 02:16:33 am »
需要最新版本的爱博电视软件。旧版爱博电视软件总连不上。谢谢!!!!

离线 ippotv_support

  • 版主团队
  • 注册用户
  • ****
  • 帖子: 1388
Re: 需要最新版本的爱博电视软件
« 回复 #1 于: 七月 06, 2013, 08:04:57 am »
需要最新版本的爱博电视软件。旧版爱博电视软件总连不上。谢谢!!!!

请等候新版推出。

谢谢您的反馈。