作者 主题: 强烈要求更新花园  (阅读 42975 次)

离线 wowo

  • 注册用户
  • *
  • 帖子: 32
强烈要求更新花园
« 于: 一月 03, 2013, 11:13:32 pm »
现在的花园不好用了,tor不能用,gtalk不能用,skey也常假死,就算能用也慢得要死,半天长打开一个网页,请更新一下

dddggg

  • 访客
Re: 强烈要求更新花园
« 回复 #1 于: 一月 06, 2013, 01:42:29 am »
强烈支持,三年没有更新了,也该升级了

www0323

  • 访客
Re: 强烈要求更新花园
« 回复 #2 于: 一月 09, 2013, 09:23:41 am »
1.6都还可以用

离线 295977476

  • 注册用户
  • *
  • 帖子: 1
Re: 强烈要求更新花园
« 回复 #3 于: 九月 16, 2014, 06:57:40 am »
你们用的是什么版本

离线 miegong

  • 注册用户
  • *
  • 帖子: 19
Re: 强烈要求更新花园
« 回复 #4 于: 一月 02, 2015, 04:00:11 am »
是啊,强烈要求花园网更新,多少年来没有更新了。不希望这个破网软件就那么地了,不然也太对不起我们生活在大陆的人啊。

mfjienig

  • 访客
Re: 强烈要求更新花园
« 回复 #5 于: 五月 22, 2015, 05:11:54 pm »
希望更新相关组件,支持最新版本SKYPE.

离线 huys

  • 注册用户
  • *
  • 帖子: 8
Re: 强烈要求更新花园
« 回复 #6 于: 六月 03, 2015, 06:13:41 am »
现在的花园不好用了,tor不能用,gtalk不能用,skey也常假死,就算能用也慢得要死,半天长打开一个网页,请更新一下

我翻墙入门就是从花园开始的,那个时候的花园功能非常值得怀念!经过多年,现在的花园可以说已经默默无闻的躺在角落里被人遗忘了!盼能恢复青春活力!

离线 杨宁

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 81
Re: 强烈要求更新花园
« 回复 #7 于: 二月 21, 2016, 01:27:35 am »
顶上。

离线 ComeTrue

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 335
Re: 强烈要求更新花园
« 回复 #8 于: 七月 30, 2016, 06:41:18 am »
算了,软件就这样吧,不更新就自然淘汰了。
现在无界、自由门、赛风也足够了。不过还是感谢曾经的开发者