作者 主题: 花园软件不能正确设置 IE 的代理服务器,致使软件可以找到服务器,却打不开网页。  (阅读 6376 次)

离线 现在

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 205
启动花园软件后,IE浏览器的 "局域网(LAN)设置" 选项卡里面设置成了花园的代理。

IE浏览器的“宽带连接”选项里面没有设置花园的代理。致使花园软件可以找到服务器,但是打不开网页。如果在IE浏览器的“宽带连接”选项里手动设置花园的代理,花园软件就可以正常使用了。这是我个人遇到的一个情况,不知是不是所有的使用者都会遇到这个情况。
« 最后编辑时间: 十一月 12, 2009, 06:34:32 pm 作者 现在 »

离线 torbridge

  • 注册用户
  • *
  • 帖子: 166
我也遇到了这种情况,我用的是Widnows7操作系统和IE8浏览器。

离线 Garden

  • 版主团队
  • 注册用户
  • ****
  • 帖子: 126
可以发一个IE连接选项的截图吗?如果没有安全问题的话。

另外打开GTunnel的“关于GTunnel”对话框,里面有个"Connection Name",显示什么?

离线 现在

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 205
IE6连接选项的截图,发上来了。"Connection Name"显示的是“宽带连接”。


离线 Garden

  • 版主团队
  • 注册用户
  • ****
  • 帖子: 126
谢谢。可以请你下载运行一下这个工具,然后发个截图上来吗?
http://gardennetworks.com/download/ConnChecker.zip

IE6连接选项的截图,发上来了。"Connection Name"显示的是“宽带连接”。


离线 现在

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 205
运行软件后的截图发上来了。
第一副图是运行花园软件时的截图。
第二副图是运行花园软件后,在IE的“宽带连接”选项里手动设置了花园的代理。

最新版的花园GTalk模式,打开网页很慢,重新启动也不行,早期版本都是挺快的。
« 最后编辑时间: 十一月 25, 2009, 06:35:44 am 作者 现在 »

离线 Garden

  • 版主团队
  • 注册用户
  • ****
  • 帖子: 126
可以测试一下这个吗?希望能正确设置代理
http://gardennetworks.com/Download/GTunnelProxyTest.zip

离线 现在

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 205
测试了,和以前一样,还是不能设置代理。

离线 Garden

  • 版主团队
  • 注册用户
  • ****
  • 帖子: 126
谢谢测试,不好意思,看来还没找到问题。
有没有看到显示特殊的对话框确认正在设置代理?

测试了,和以前一样,还是不能设置代理。


离线 现在

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 205
运行软件后,是有一个对话框,上面显示有宽带连接的字样。

离线 Garden

  • 版主团队
  • 注册用户
  • ****
  • 帖子: 126
http://gardennetworks.com/Download/GTunnelProxyTest.zip

好像找到问题了,请重新下载测试一下,谢谢!

运行软件后,是有一个对话框,上面显示有宽带连接的字样。


离线 现在

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 205
问题解决了,可以正确设置代理了。出现了一个新问题,上网模式不能成功切换。就是由标准模式切换成其他模式上网,软件没发生变化。

离线 Garden

  • 版主团队
  • 注册用户
  • ****
  • 帖子: 126
这个可能是因为标准模式还在测试。测试结束之后应该可以切换。
或者试验一下从其他模式切换过来,应该可以。

问题解决了,可以正确设置代理了。出现了一个新问题,上网模式不能成功切换。就是由标准模式切换成其他模式上网,软件没发生变化。


离线 现在

  • 自由发言用户
  • 注册用户
  • **
  • 帖子: 205
一切正常了。专家辛苦了。